Which Requirements are to be fulfilled by the Open-Xchange Server?

- Open-Xchange Server 6 SP4 Update 1 or higher.
- The Update 1 is available for all customers with a Open-Xchange Hosting Edition or Open-Xchange Server Edition Maintenance.

Your rating: None Average: 5 (2 votes)
Open-Xchange AG | Impressum