How do i install the OXtender for Business Mobility

Open-Xchange provides a comprehensive quick installation guide. Please note that Open-Xchange Server 6.10 or newer is required to operate the OXtender.
http://www.open-xchange.com/wiki/index.php?title=OXtender_for_Business_M...

Your rating: None Average: 3.5 (2 votes)
Open-Xchange AG | Impressum